Results 1 to 10 of 12

Hybrid View

  1. #1

    Forum speed issue

    Since the update of the main site, I have too much trouble to post in the forum, I must use Notepad to write then copy/paste the text in the forum text editor (even that takes me approximately 30 seconds). As long as I'm on the forum page, my CPU is at 80%, and when I write just one letter, it appears on screen after 5 seconds.

    I don't know when this is going to be fixed, but as long as it is not, I'm done, it's too complicated for me now.
    I will try to come back after Wrestlemania.

  2. #2
    Black Ninja! Tommy Thunder's Avatar
    Join Date
    Aug 2010
    Location
    Wales
    Posts
    27,640
    Blog Entries
    1
    Are you sure this isn't just an issue with your computer? I know this place has a ton of bugs but most (if not all) are experienced by everyone, and I've not had any issues like this.

  3. #3
    Black Ninja! Wade Barrett 1979's Avatar
    Join Date
    Aug 2011
    Location
    Pedestal of Superiority
    Posts
    17,200
    Yup since the update the forum has been horribly slow, loading pages, typing and posting is a chore now. Yet another 'fuck you' to the forum from Frank.

  4. #4
    Black Ninja! BennyTheBall's Avatar
    Join Date
    Jun 2012
    Location
    Birmingham, UK
    Posts
    6,921
    Blog Entries
    2
    Definitely slow on tablets and phones. A bit better on actual computers though, which is curious.


    Benny The Ball's Teddy is here to fuck you up...

    ...and then steal your girl!

    #BennysTeddy


  5. #5
    Moderator
    Join Date
    Aug 2010
    Location
    Batmania
    Posts
    24,695
    Blog Entries
    6
    Seems the same as ever to me. Maybe try clearing your caches fellas.


  6. #6
    Black Ninja! Tommy Thunder's Avatar
    Join Date
    Aug 2010
    Location
    Wales
    Posts
    27,640
    Blog Entries
    1
    As mentioned, I've not had any issues with the forum. The main news page occasionally crashes if I'm browsing on my phone, but the forum is working smooth on all platforms for me.

  7. #7
    I have cleared the cache and at times its still a bit slow. As BennyTheBall said, more so on a phone or tablet. And it doesn't matter if I am just using my providor or going somewhere that has wifi, even very reliable wifi, it's still slow.

    Rest in Peace Eva "Ezra"


    ^
    ah, Renee Young


  8. #8
    Black Ninja! BennyTheBall's Avatar
    Join Date
    Jun 2012
    Location
    Birmingham, UK
    Posts
    6,921
    Blog Entries
    2
    Quote Originally Posted by Robstar View Post
    Seems the same as ever to me. Maybe try clearing your caches fellas.
    Maybe the opposite could be true? By clearing the cache (I know I do at every browser session and it seems EHC does regularly too), maybe we're removing the thing that makes the forum load faster and as I am reading that back, I know that seems like the dumbest thing ever but there is a logic to it.

    Or maybe we're wrestling fans on the internet, so we're not allowed to have nice things like a seamlessly working forum.


    Benny The Ball's Teddy is here to fuck you up...

    ...and then steal your girl!

    #BennysTeddy


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

© 2011 eWrestlingNews, All Rights Reserved.